Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] libtools - ?possible to use newer version

From: at <Peter>
Date: Thu, 19 Jan 2012 06:21:51 -0600
Dr Michael Daly wrote on 1/17/12 3:27 PM:
> Hi
> Compilation of an up to date version of perl has failed repeatedly on my
> NAS device. I've been trying for a few weeks now. It could be a library
> problem but I am not sure. The perl version that I do have is out of date.
> 
> Is installation of cpan and the relevant modules sufficient?
> 
> Can it be installed without perl?
> 

It should be possible to install Swish-e with any version of Perl 5, afaik. Perl
is only used by the install process to do some string replacement and to format
documentation.

I could be wrong about the above, but I've been building Swish-e successfully
since Perl 5.6.


-- 
Peter Karman  .  http://peknet.com/  .  peter(at)not-real.peknet.com
_______________________________________________
Users mailing list
Users(at)not-real.lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Thu Jan 19 2012 - 12:21:54 GMT