Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] 2.4.5 / 2.4.7 incompatibility?

From: Peter Karman <peter(at)not-real.peknet.com>
Date: Thu Apr 29 2010 - 02:17:01 GMT
François Tissandier wrote on 4/28/10 5:49 AM:
> Hello!
> 
> I'm testing the upgrade of our Ubuntus, and the search engine is not
> working anymore.
> The index created on a 2.4.5 version doesn't seem to be readable anymore
> by swish-e 2.4.7:
> 
> "err: _c is < 0 in uncompress1()"
> 
> Do I need to have it created on a 2.4.7 version also?

I don't see any mention of an index format change in the Changes file but iirc
there was. I would try rebuilding and see if that fixes the issue.

-- 
Peter Karman  .  http://peknet.com/  .  peter(at)not-real.peknet.com
_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Wed Apr 28 22:17:03 2010