Skip to main content.
home | support | download

Back to List Archive

[swish-e] 2.4.5 / 2.4.7 incompatibility?

From: François Tissandier <francois.tissandier(at)not-real.tebu-bio.com>
Date: Wed Apr 28 2010 - 10:49:43 GMT
Hello!

I'm testing the upgrade of our Ubuntus, and the search engine is not
working anymore. 
The index created on a 2.4.5 version doesn't seem to be readable anymore
by swish-e 2.4.7:

"err: _c is < 0 in uncompress1()"

Do I need to have it created on a 2.4.7 version also?

Thanks in advance!



________________________________________________________________________



François Tissandier
IS Manager
tebu-bio
Tel: +33 1 30 46 39 23
Fax: +33 1 30 46 39 11
francois.tissandier@tebu-bio.com
www.tebu-bio.com: the smarter way to buy research products
P Think about the environment before printing this email / Pensez à
l'environnement avant d'imprimer cet e-mail 



_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Wed Apr 28 06:49:52 2010