Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Installing the python module

From: David Norris <dave(at)not-real.webaugur.com>
Date: Fri Mar 05 2010 - 02:33:38 GMT
Where is this binary build of Swish-e from?  The version appears to be 2.6?
 2.6 is not yet a valid version.

I'm not aware of any build for Windows which includes development libraries,
either.  Also, I'm fairly certain that anyone making Windows builds of
Swish-e will be using Mingw to do so.  Mingw doesn't produce static
libraries compatible with the MSVC compiler you are using.  Its feasible
that there is some way to generate a static library from the DLL (if you
have a build which links to libswish-e).  I never bothered.  MSVC is a pain
to use and I stopped supporting it years ago.

Also, where is this python module from?  Our SVN repository?  Someone
else's?

I really don't even know where to begin.  I hate to say it but if you can't
solve this problem on your own you likely shouldn't be compiling anything
from scratch.  You could easily end up with a security disaster if you put
this on the web.  Now, if you're doing it for learning purposes then I'd be
happy to give some pointers if I can figure out what you're doing.

-- 
  David L Norris
  http://webaugur.com/


_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Thu Mar 4 21:33:43 2010