Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Undefined Symbol SetEnvironmentVariableA

From: Grimes, Dean <DGRIMES(at)not-real.scvl.com>
Date: Mon Mar 16 2009 - 11:26:33 GMT
Actually what I'll probably do when I have some time to work on it is
add #ifdef's around it. I was in a hurry to put together a proof of
concept in order to determine feasibility. So I just tried the previous
release to see if it would compile, and it did. Right now I'm
prototyping a demo for our Store Operations group and I'm still working
out the integration aspects into our system.

Dean

-----Original Message-----
From: users-bounces@lists.swish-e.org
[mailto:users-bounces@lists.swish-e.org] On Behalf Of Bill Moseley
Sent: Sunday, March 15, 2009 11:06 PM
To: Swish-e Users Discussion List
Subject: Re: [swish-e] Undefined Symbol SetEnvironmentVariableA

On Fri, Mar 13, 2009 at 09:09:26AM -0500, Grimes, Dean wrote:
> Hi,
> 
> Thanks, for the reply. What I did was download 2.4.5 and everything is
> working fine. However, upgrades in the future will be a problem.

How about just commenting out that code before compiling?

-- 
Bill Moseley.
moseley@hank.org
Sent from my iMutt
_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Mon Mar 16 07:26:44 2009