Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] SWISH::API not loading error

From: Blake Willmarth <bwillmarth(at)not-real.gmail.com>
Date: Thu Nov 20 2008 - 22:11:28 GMT
I just finished my first Swish-E project, on Windows, so forgive me if
this was already done. Make sure your system PATH variable contains
"C:\Swish-e" or "C:\Swish-e\bin," depending on where the executables
are. That fixed a problem I had.

________________________________

Thanks - I had done that (I've made an index file ready to go).

Hurrah!

I needed to copy over the API.dll file that's autoloaded - it was in
my original Perl (v5.1.0) folder, not the new (v5.8.8) one.

I would like to know though if there was a way to get it working with
Perl v5.1.0, if anybody knows?

Thanks again.

Blake


_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Thu Nov 20 17:08:34 2008