Skip to main content.
home | support | download

Back to List Archive

[swish-e] problem upgrading

From: Brian Tingle <Brian.Tingle(at)>
Date: Tue Jun 24 2008 - 00:33:21 GMT


I would read the documentation and the listserve archive to find the
answer but they don't seem to be accessible at the moment.


I'm trying to upgrade an old swish-e and I keep getting messages like
this error:
htmlParseEntityRef: no name

<a class="breadcrumbs-link" href="/">Home</a> &gt; Recent News & Issues

                                                                ^ error:
htmlParseEntityRef: expecting ';'

's Bruce M. Alberts, released the <a


The old version seems to have a more lax HTML parser.  Is there any way
to enable lax parsing; or does all the content need to be updated to be
well formed XML?

Users mailing list
Received on Wed Jun 25 14:18:11 2008