Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] using incremental mode

From: Peter Karman <peter(at)>
Date: Fri Oct 26 2007 - 11:31:10 GMT
Judith Retief wrote on 10/26/07 1:27 AM:

> You refer to the native 2.4/2.5 versions in the svn trunk, but I only see a
> 2.4 version? How stable is the 2.5 version? 2.4 works very well for us
> already, if there aren't any issues particular to the incremental indexing
> addressed in 2.5, I'll perhaps rather stick to 1.4.

Swish-e follows the versioning convention of even-numbered releases and
odd-numbered development.

So 2.4.5 is the latest official release, and 2.5.6 is the latest developement
version (what you get if you check out of svn trunk right now). I would suggest
just getting the official release (2.4.5) and compiling that with

Peter Karman  .  .  peter(at)
Users mailing list
Received on Fri Oct 26 07:31:11 2007