Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Error compiling perl module.

From: Bill Moseley <moseley(at)not-real.hank.org>
Date: Sat Sep 22 2007 - 03:28:56 GMT
On Sat, Sep 22, 2007 at 02:29:48AM +0200, G.J. Souverein wrote:
> > $VERSION = '6.30_01';
> > ($Revision = q$Revision: 4535 $) =~ /Revision:\s+(\S+)/;
> >
> >
> I am running version 6.36 of MakeMaker, perhaps I should downgrade. :-)

I upgraded, now I get that error.

Geeze,  Schwern upgraded Test::More a week ago and broke things. Now
this? ;)

Seems like the string for the LIBS variable is confusing MM.  I wonder
why the change.

I'll poke another list.


-- 
Bill Moseley
moseley@hank.org

Unsubscribe from or help with the swish-e list: 
   http://swish-e.org/Discussion/

Help with Swish-e:
   http://swish-e.org/current/docs

_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Fri Sep 21 23:28:55 2007