Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Sorry: Wrong version in previous posting

From: Bill Moseley <moseley(at)>
Date: Fri Mar 30 2007 - 15:35:10 GMT
On Fri, Mar 30, 2007 at 04:29:38PM +0200, Rainer Hofmann wrote:
> meanwhile I did a couple of  tests. Removed 2.4.5 from the new server 
> and installed 2.4.3 again. Took the old index-file (2.4.3) from the old 
> server to the new server and did a query on it with 2.4.3.
> Got the same error message. Did a query from a Win2000 using swish-e 
> 2.4.3 on the old index and it worked.
> So I believe it's not related to version of swish-e, but must be a 
> matter of codepage (character set).

Not sure why that would cause any problems.  You didn't happen to ftp
the file in text mode by chance?

Bill Moseley

Unsubscribe from or help with the swish-e list:

Help with Swish-e:

Users mailing list
Received on Fri Mar 30 11:35:12 2007