Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Indexing not working, but no errors

From: <Jeff_Johnson(at)not-real.moed.uscourts.gov>
Date: Fri Mar 23 2007 - 16:29:41 GMT
Thanks.  That fixed it.

Jeff Johnson
(314) 244 - 7813





Peter Karman <peter@peknet.com> 
Sent by: users-bounces@lists.swish-e.org
03/22/2007 05:00 PM
Please respond to
Swish-e Users Discussion List <users@lists.swish-e.org>


To
Swish-e Users Discussion List <users@lists.swish-e.org>
cc

Subject
Re: [swish-e] Indexing not working, but no errors








Jeff_Johnson@moed.uscourts.gov scribbled on 3/22/07 4:55 PM:
> Not a problem.  Here is swish-e.config:
> 
------------------------------------------------------------------------------------------------

ah sorry. I meant the config file you are passing to swish-e at runtime.

if you aren't passing one, then your problem is that swish-e doesn't know 
on its 
own how to parse PDF files. PDFs (.doc .xls etc) need to be converted to 
text 
(html, xml or plain untagged) in order to be indexed.

See SWISH::Filter perl module, the DirTree.pl script, and the docs about 
converting PDFs. I use pdftotext, as do many.

pek

-- 
Peter Karman  .  http://peknet.com/  .  peter(at)not-real.peknet.com
_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users



_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Fri Mar 23 12:29:59 2007