Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Swish-E for ActivePerl Windows

From: Bill Moseley <moseley(at)>
Date: Fri Feb 02 2007 - 06:18:12 GMT
On Fri, Feb 02, 2007 at 12:18:05PM +0800, Foo JH wrote:
> Hello Peter,
> Yes I'm using 2.4.5, which you just released very recently. 
> Unfortunately setting my PER5LIB to c:\SWISH-E\lib\swish-e\perl did not 
> help.

Well, this is not going to be very helpful, but I installed 2.4.5 and
used PERL5LIB like this with success:

(I installed to C:\Program Files\swish245)

set PERL5LIB=C:\progra~1\swish245\lib\swish-e\perl

perl -MSWISH::API -le "print

That was also with a fresh install of ActiveState's Perl, so maybe it
has something to do with ActivePerl.

Bill Moseley

Unsubscribe from or help with the swish-e list:

Help with Swish-e:

Users mailing list
Received on Thu Feb 1 22:18:24 2007