Skip to main content.
home | support | download

Back to List Archive

Re: [swish-e] Swish-E for ActivePerl Windows

From: Foo JH <jhfoo-ml(at)not-real.extracktor.com>
Date: Fri Feb 02 2007 - 04:18:05 GMT
Hello Peter,

Yes I'm using 2.4.5, which you just released very recently. 
Unfortunately setting my PER5LIB to c:\SWISH-E\lib\swish-e\perl did not 
help.

I am using 5.8.8 of ActivePerl. SWISH-E is installed on default 
settings. Is there any other info you need?

>> Can't locate loadable object for module SWISH::API in @INC (@INC 
>> contains: c:/SW
>> ISH-E/lib/swish-e/perl C:\Program Files\ActiveState Perl Dev Kit 6.0 
>> Deployment\
>> lib\ C:/Perl58/site/lib C:/Perl58/lib .) at swish.pl line 4
>> Compilation failed in require at swish.pl line 4.
>> BEGIN failed--compilation aborted at swish.pl line 4.
>>
>> line 4 of swish.pl happens to be user SWISH::API;
>>
>> Has anyone found a fix or workaround to the problem?
>>     
>
> are you using the latest 2.4.5 release for Windows? IIRC, that was a bug we 
> addressed in that release.
>
>   

_______________________________________________
Users mailing list
Users@lists.swish-e.org
http://lists.swish-e.org/listinfo/users
Received on Thu Feb 1 20:18:22 2007