Skip to main content.
home | support | download

Back to List Archive

Re: Swish-e Spider and Following Image-based Links

From: James <swish.enhanced(at)not-real.gmail.com>
Date: Wed Jan 10 2007 - 14:37:47 GMT
On 1/10/07, Bill Moseley <moseley@hank.org> wrote:
> On Wed, Jan 10, 2007 at 05:09:18AM -0800, James wrote:
> > Good morning!
> >
> > I have a question.  Is it possible to tweak the Swish-e spider so that it
> > will follow image-based links, even if the image does not have an alt tag?
> > I realize that having the alt tags are the standard, so don't misunderstand
> > me.  However, we all know that a lot of web-masters (professional and
> > novice) don't use alt tags, even for image-based links and the Swish-e
> > spider doesn't seem to follow those image-based links without the alt tags.
>
> Are you sure about that?  Did you test before posting?

Yes, I am sure about it.  I have been testing several sites for a
couple weeks. This seems to be an issue, definitely.  ...Obviously, I
would test before posting...

>
>
> > (On a side note, do you have any idea why the Swish-e spider may follow a
> > link to a pdf and index it and then at other times not?  I am talking about
> > regular HTML based links to pdfs that have no protection on them.  And, yes,
> > I do have the xpdf package installed.)
>
> You want some guesses?  Eh, how about the pdf is an image?  Or you are
> using a windows server and pdf is set to be text/html?  Or the pdf
> contains no text?  The pdf is a version not supported by xpdf?  Or you
> have a failing disk drive?  User configuration error?

Eh?  Eh??  Did you wake up on the wrong side of the bed this morning?  Eh?

..No, the PDF's are not images.  No, they are not windows servers.
They are Linux.  Yes, the PDF's contain text only.  The PDF's are
identical in nature on two different sites - one site's PDF's get
indexed and the other site's PDF's don't.  They are both version 6.0,
I believe with no security settings.  Failing disk drive?  I don't
exactly know what you mean, but I doubt it.  User configuration error?
 Doubt it.

>
> --
> Bill Moseley

Thanks, Bill.  ...How do you like that insertion posting?  Eh?  :-)  :-P
Received on Wed Jan 10 06:37:48 2007