Skip to main content.
home | support | download

Back to List Archive

Re: Config Troubles

From: fh hillsboro <linux(at)not-real.frankhunt.com>
Date: Wed Dec 07 2005 - 23:15:02 GMT
OK, I think I have it now.  The system name is "stingray" so I use it 
for the site to index and that gets me past the virtual hosting stuff.  
I still need the dummy references for now but I think it is working now 
(one more major test to go).
Thanks to Peter for lending me an ear.

-fh

fh Hillsboro wrote:

>Aha!  Actually, I came up with a similar thought while having lunch with 
>my 4 year old.  Some of the directorys are referenced in the root 
>index.html and some are not.  I added some dummy hrefs to TSC and others 
>and that worked.  SFCC is a bit more interesting since it is the root of 
>another domain which is virtual hosted.  That link goes to 
>"www.siliconforestcorvetteclub.com" so it is not found in the 
>frankhunt.com domain.  If I search both domains, I get duplicate 
>entrys.  If I search only siliconforestcorvetteclub.com, the links 
>generated look funny but it works.  I have both domains in /etc/hosts 
>with the same IP otherwise my web site doesn't work from inside my 
>firewall (NAT). We're getting closer.  I didn't have to use dummy 
>references when I figured this out last time.  Any other thoughts?
>
>Peter Karman wrote:
>
>  
>
>>I assume there is a href link to SFCC/ within a .html file in the root dir?
>>
>>
>> 
>>
>>    
>>

-- 
Frank Hunt
Confused Linux Admin
General Nuisance
Web Weasel
Received on Wed Dec 7 15:15:07 2005