Skip to main content.
home | support | download

Back to List Archive

Re: Swish and MacOS-X 10.3

From: David L Norris <dave(at)not-real.webaugur.com>
Date: Fri Apr 15 2005 - 23:06:41 GMT
On Fri, 2005-04-15 at 07:05 -0700, Thomas Nyman wrote:
> You wouldnt possibly have some ideas about compiling catdoc??

What errors are you seeing?


I am able to compile catdoc 0.93.4 on MacOS X 10.2 (ppc-osx2.cf.sf.net)
with only a warning from groff:
groff -Tps -mandoc catdoc.1 >catdoc.ps
catdoc.1:17: warning [p 1, 1.6i]: can't break line
catdoc.1:17: warning [p 1, 1.7i]: can't break line
catdoc.1:17: warning [p 1, 1.9i]: can't break line
catdoc.1:17: warning [p 1, 2.1i]: can't break line
catdoc.1:17: warning [p 1, 2.2i]: can't break line


catdoc, wordview, and xls2csv appear to build and work properly.

-- 
 David Norris
  http://www.webaugur.com/dave/
  ICQ - 412039
Received on Fri Apr 15 16:06:51 2005