Skip to main content.
home | support | download

Back to List Archive

problems with apache2 + mod_perl2 and swish.cgi

From: Louis-David Mitterrand <vindex(at)>
Date: Wed Dec 01 2004 - 11:29:57 GMT

Running swish.cgi under 1.x apache+mod_perl works fine. However when
trying with apache2+mod_perl I constantly get this error:

	configuration error:  couldn't perform authentication. AuthType not set!

When running as a plain CGI with apache2 I don't get that error.

Has anyone had a similar experience? Is swish.cgi simply not ready for
apache2 yet?


As folks might have suspected, not much survives except roaches,
and they don't carry large enough packets fast enough...
        --About the Internet and nuclear war.
Received on Wed Dec 1 03:29:57 2004