Skip to main content.
home | support | download

Back to List Archive

Problems indexing eps files

From: Timo Haberkern <thaberkern(at)not-real.emedia-office.de>
Date: Wed Jul 28 2004 - 08:46:06 GMT
Hello all,

i have a problem creating an index of a complete directory structure. In 
this directories are some large eps files and i found one for that swish 
hangs while indexing. The CPU-Load is 100%.

I use the following command for indexing with swish-e V.2.4.2 on a 
windows system:

swish-e.exe -c ../../../configuration/hydronic_heating/search.config 
 >log_hydronic_heating.txt

With the following conf file:

#---------------------------------------------------
#--- SWISH Search Index configuration file
#---------------------------------------------------

#--- Indexing configuration
IndexFile ../../../metadata/search_index/hydronic_heating.index
IndexDir F:/Intranet/easydoc_docuserver/docufiles/hydronic_heating/
IndexReport 3

NoContents .jpg .gif .jpeg .png .tif .bmp .eps

IndexContents HTML* .html .htm
DefaultContents HTML*
StoreDescription HTML* <body> 320

MetaNames swishdocpath


#--- File Filter for pdf files
FileFilter .pdf ./filter/pdftohtml.exe "\"%p\" -stdout -q -noframes -i"

#--- File filter for DOC files (Word)
FileFilter .doc ./filter/antiword/antiword.exe "\"%p\""

#--- File filter for XLS files (Excel)
FileFilter .xls ./filter/xlhtml.exe "-fw \"%p\""

#--- File filter for PPT files (Powerpoint)
FileFilter .ppt ./filter/ppthtml.exe "\"%p\""


#--- File filter for OpenOffice/StarOffice files
#FileFilterMatch "./filter/unzip.exe" "-p \"%p\" content.xml" 
/\.(sxw|sxc|sxg)$/i
#IndexContents XML* .xml .sxw .sxc .sxg


StoreDescription XML* <text:p> 320
StoreDescription TXT 320

IgnoreWords File: ./english.txt


#---------------------------------------------------
#--- end of configuration
#---------------------------------------------------


The last lines of the indexing shows the following:


In dir 
"F:/Intranet/easydoc_docuserver/docufiles/hydronic_heating/Balancing_and_Pipework/Source 
Files/Brochures/V5032-fo-en3h0102ge25r0500/Graphics":
  basic mess.eps - Using HTML2 parser -  (19 words)
  bg_grey.eps

Any ideas whats going wrong??

-- 
Grüsse

Timo Haberkern

EMEDIA OFFICE GmbH
Weipertstr. 8-10
74076 Heilbronn

http://www.emedia-office.com
thaberkern@emedia-office.de

Tel.: 07131/7669-933
Fax:  07131/7669-939
Received on Wed Jul 28 01:46:32 2004