Skip to main content.
home | support | download

Back to List Archive

SWISH-E C library version

From: Jonas Wolf <JOWOLF(at)not-real.uk.ibm.com>
Date: Tue May 25 2004 - 13:44:25 GMT
Hi again,

I am trying to run SWISH-E 2.4.2 on a Windows 2000 Server with IIS and 
ActivePerl 5.61. Now the API.dll seems to depend on Perl 5.8, which is why 
I can't get it to run. I have found no documentation about the c library 
requiring Perl 5.8. Maybe I'm just not looking hard enough.

Does swish-e 2.4.2 *require* Perl 5.8 or is there a way to get around 
updating Perl?

Thanks, Jonas
Received on Tue May 25 06:44:29 2004