Skip to main content.
home | support | download

Back to List Archive

Re: Running swish-e on windows with mod_perl and apache - fork

From: Peter Morling <pmorling(at)not-real.nat.sdu.dk>
Date: Wed May 05 2004 - 09:39:56 GMT
I see,

yes i have installed Swish-e after activeState perl. And 'api.pm' is there,
greath must be it, thanks.

Best,
Peter

----- Original Message ----- 
From: "David L Norris" <dave@webaugur.com>
To: "Multiple recipients of list" <swish-e@sunsite.berkeley.edu>
Sent: Tuesday, May 04, 2004 3:27 AM
Subject: [SWISH-E] Re: Running swish-e on windows with mod_perl and apache -
fork


> On Mon, 2004-05-03 at 12:16, Bill Moseley wrote:
> > But, what you should try to do is use SWISH::API to access swish-e.  I
> > though there was a ppm version of SWISH::API available (Dave, is it part
> > of the windows version?)  That would be a better way to access the index
> > under Windows with mod_perl.
>
> SWISH::API and all the various perl programs are installed if ActivePerl
> is installed before SWISH-E.  PPM packages can be made but I'm not
> making them because MakeMaker is flaky on Windows.
>
> --=20
>  David Norris
>   http://www.webaugur.com/dave/
>   ICQ - 412039
>
>
>
> *********************************************************************
> Due to deletion of content types excluded from this list by policy,
> this multipart message was reduced to a single part, and from there
> to a plain text message.
> *********************************************************************
Received on Wed May 5 02:39:57 2004