Skip to main content.
home | support | download

Back to List Archive

Re: swish-e 2.4.0 seg fault possible cause

From: Dave Stevens <dstevens(at)not-real.roaddog.com>
Date: Sat Nov 08 2003 - 22:42:29 GMT
It appears others are having similar crash on exit issues with programs
compliled under gcc3.2 and the version of glibc in the RH9 ISOs.  Sun
reported it but there have been a few others with the same issue.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=90301

I'll install the patched glibc and report back after the weekend.

Thanks,

Dave
Received on Sat Nov 8 22:42:36 2003