Skip to main content.
home | support | download

Back to List Archive

Win XP compatibility settings

From: Greg Ford <greg(at)not-real.reddfish.co.nz>
Date: Fri Aug 08 2003 - 08:14:15 GMT
Hi everyone.


I've been trying to get a SwishCtl going on swish-e-2.4.0-pr1 (7 August
version).
I've run into several problems:

(1) After installing swish-latest.exe (7 Aug?) - swish-e.exe was able to
index
using my existing config files, but crashes (access violation)  when
searching
I checked the properties for swish-e.exe and changed the settings on the
compatibility
tab to make it Windows 95 compatible - after this it worked.
It was not previously necessary to do this to get swish-e.exe to run on XP.
I have a vague recollection of reading something about this somewhere?
but I could not find a reference to it.

(2) As I can't currently access cvs through my firewall, I've had some
trouble synching my
SwishCtl sources with the main ones - I did manage to build the swishlib-mt
and swishctl,
but not swish-e  are the VC++ project files still working?
 - any chance of a daily build for SwishCtl (David?)?


 Greg Ford




*********************************************************************
Due to deletion of content types excluded from this list by policy,
this multipart message was reduced to a single part, and from there
to a plain text message.
*********************************************************************
Received on Fri Aug 8 08:14:38 2003