Skip to main content.
home | support | download

Back to List Archive

Re: Which SWISH to use?

From: Bill Moseley <moseley(at)not-real.hank.org>
Date: Wed Aug 07 2002 - 13:16:58 GMT
At 05:00 AM 08/07/02 -0700, Stephen E. Bacher wrote:
>I downloaded 2.0 and am currently using it successfully,
>but I want to know:  What's the status of 2.2?  Should I
>be using it instead?

Yes, use the 2.1-dev.  2.1-dev works much better than 2.0.x and if you have
any support issues with 2.1 it will probably get fixed a lot fast than
something with 2.0.5.  In fact, if you have any problems with 2.0.5 the
recommended fix will be to upgrade.

Due to one of the developer's work yesterday (yea Jose!) it will soon be
Release Candidate Number One. 


-- 
Bill Moseley
mailto:moseley@hank.org
Received on Wed Aug 7 13:20:35 2002