Skip to main content.
home | support | download

Back to List Archive

Re: Quick question

From: Bill Moseley <moseley(at)not-real.hank.org>
Date: Thu Apr 11 2002 - 15:15:33 GMT
On Thu, 11 Apr 2002 07:56:43 -0700 (PDT) Tim Cantin wrote:

> We currently run swish-e 1.3 (*cringe*! Yeh, I know...), and I'm
> looking to update it to the latest version. It appears that this is
> 2.0.5, but the download page tells me to use the 2.1 development
> version because it's better. Then the daily development snapshot
> download page tells me not to use that. So which is it? 

2.1-dev.  That statement on the swish-daily page is the old standard
disclaimer.  Since those are automatically generated from CVS it's
possible that one snapshot will not compile or one that a feature might
change while under development. 

> I wouldn't even bother upgrading, except all of a sudden swish-e is
> taking days to complete the indexing instead of hours for some reason;
> I thought I might try upgrading it before diagnosing it.

Can you please come back and tell us the difference in indexing time,
and memory usage with 2.1-dev?

Oh, don't use merge, just index everything at once, or search multiple
index files.

-- 
Bill Moseley
Received on Thu Apr 11 15:17:37 2002