Skip to main content.
home | support | download

Back to List Archive

Re: SWISH-E is hanging

From: Rafael Marcus <rafmarc(at)not-real.yahoo.com>
Date: Fri Jan 04 2002 - 14:21:06 GMT
I am not sure which document I should find. The problem is for the
word "dereference"  swish-e doesn't respond and hangs indefinitely
and for "reference" or any other word I get a lot of answers. I couldn't
yet find any other word causing a similar situation as the one created by
"dereference". Probably someone who knows the internals of swish-e
may have an idea.
        Thanks
         Rafael.
----- Original Message -----
From: "Bill Moseley" <moseley@hank.org>
To: <rafmarc@yahoo.com>; "Multiple recipients of list"
<swish-e@sunsite.berkeley.edu>
Sent: Friday, January 04, 2002 12:34 AM
Subject: Re: [SWISH-E] SWISH-E is hanging


> At 04:37 PM 01/03/02 -0800, R.M. wrote:
> >I indexed the Active Perl documentation and I use it through an Apache =
> >server in=20
> >Windows 98.
> >When I tried to find the word "dereference" the server timed out. I =
> >tried the same
> >search using the command
> > =20
> >c:\windows\swish-e -f d:\perl\index.swish -w "dereference"
> >
> >and the result is the same, the command is hanging indefinitely.
> >
> >If I replace "dereference" with "reference" the response is normal.
> >Any ideas why?
>
> http://swish-e.org/2.2/docs/INSTALL.html#When_posting_please_provide_the_
>
> ...and can you find a small single document that demonstrates the problem
> the problem?
>
>
> --
> Bill Moseley
> mailto:moseley@hank.org


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com
Received on Fri Jan 4 14:22:43 2002