Skip to main content.
home | support | download

Back to List Archive

searching never ends with HTTP created index

From: Rick Dietz <RDietz(at)not-real.stan.csustan.edu>
Date: Thu Sep 27 2001 - 22:08:28 GMT
I am using version 2.0.5 running on a Linux box.

I am able to create an index specifying the HTTP method.  

I am able to perform searches against this index and get results, however
for some search terms the results are never returned.  In fact the process
appears not to end.  It maxs out CPU usage and continues to run and run and
run.

If I create an index specifying the FILESYSTEM method, all searches work.

Does anyone have any ideas?  

Thanks for any help.

***************************************************
[root@fern swishe]# swish-e -f user.config.index -w "rick"
# Swish-e format 2.0
# 
# Name: Improvement index
# Saved as: user.config.index
# Counts: 18007 words, 369 files
# Indexed on: 14/09/2001 08:03:28 PDT
# Description: This is an index to test bug fixes in swish.
# Pointer: http://sunsite/~ghill/swish/index.html
# Maintained by: Giulia Hill, (ghill@library.berkeley.edu)
# DocumentProperties: Enabled
# Stemming Applied: 0
# Soundex Applied: 0
# WordCharacters:
#&0123456789;abcdefghijklmnopqrstuvwxyz

# MinWordLimit: 1
# MaxWordLimit: 40
# BeginCharacters:
"&'(0123456789abcdefghijklmnopqrstuvwxyz

# EndCharacters:
"'),.0123456789\abcdefghijklmnopqrstuvwxyz

# IgnoreFirstChar: "'(
# IgnoreLastChar: "'),.;
# SWISH format 2.0
^[[?1;2c^[[?1;2c^[[?1;2c# Search words: rick



***************************************************




Rick Dietz
Systems Assistant, Library
CSU, Stanislaus
(209) 667-3605
rdietz@stan.csustan.edu 
 
Received on Thu Sep 27 22:14:38 2001