Skip to main content.
home | support | download

Back to List Archive

Re: HTTP method

From: Peter Yung <yungp(at)not-real.netvigator.com>
Date: Wed May 09 2001 - 16:46:10 GMT
Hi ,

I finally go a chance to try it. But now there is an error message:

swish: Unknown -S option "HTTP"

Any other suggestions? Thanks.

Peter

-----------------------------------------------------

----- Original Message ----- 
From: <jmruiz@boe.es>
To: "Multiple recipients of list" <swish-e@sunsite.berkeley.edu>
Sent: Monday, May 07, 2001 11:49 PM
Subject: [SWISH-E] Re: HTTP method


> Hi,
> 
> add -S HTTP. The default is FS.
> 
> swish-e -S HTTP -c config_file
> 
> cu
> Jose
> 
> On 7 May 2001, at 7:53, Yung Kwong Wing wrote:
> 
> > Hi,
> > 
> > I am using Swish-e to index my website.  I managed to get it to use
> > the file system method of indexing, but I am having trouble getting it
> > to use the HTTP method of indexing.
> > 
> > When I try to index my website http://www.my_domain.com , I use the
> > following parameters:
> > 
> > IndexDir http://www.my_domain.com/index.html
> > IndexFile /home/login_id/swish.index
> > IndexName "Site Index"
> > IndexDescription "This is my domain index site"
> > IndexPointer "http://www.my_domain.com/"
> > MaxDepth 5
> > 
> > It says that there is a "bad directive MaxDepth 5" when I do my
> > indexing by typing:
> > 
> > /usr/local/bin/swish-e -c /home/user_name/user.config
> > 
> > For some reason, I think it still thinks that it using the Filesystem
> > method of indexing.  How can I resolve this problem?
> > 
> > Any suggestions would help.  Thanks.
> > 
> > Peter
> > 
> > 
> > -----------------------------------------------------
> > 
> > 
> > 
> 
> 
Received on Wed May 9 17:05:03 2001