Skip to main content.
home | support | download

Back to List Archive

RE: bug in swish-e

From: <Rainer.Scherg(at)not-real.rexroth.de>
Date: Fri Feb 16 2001 - 19:56:41 GMT
Can you please send the modified routine, so we can check,
if the bug is still present in the current version?



> -----Original Message-----
> From: Rene_OUIMET@uqss.uquebec.ca [mailto:Rene_OUIMET@uqss.uquebec.ca]
> Sent: Friday, February 16, 2001 4:21 PM
> To: Multiple recipients of list
> Subject: [SWISH-E] bug in swish-e
> 
> 
> I have been using swish version 1.1 for a long time now and
> have decided to upgrade to swish-e version 2.0.4.
> 
> I have encountered a major problem with swish-e in that
> if your configuration file looks like...
> 
> ReplaceRules...
> FileRules...
> ReplaceRules...
> 
> the second ReplaceRules does not work.
> 
> By putting then together i.e.
> 
> ReplaceRules...
> ReplaceRules...
> FileRules...
> 
> it's ok.
> 
> This 'looparound`is not always possible if you are using
> multiple configuration files.
> 
> I corrected the "addswline" routine to correct this problem.
> 
> Just to let everybody know...
> 
> René Ouimet, Université du Québec.
> 
> 
> 
> 
> -----------------------------------------------------------
> This Mail has been checked for Viruses
> Attention: Encrypted Mails can NOT be checked !
> 
> ***
> 
> Diese Mail wurde auf Viren ueberprueft
> Hinweis: Verschluesselte Mails koennen NICHT geprueft werden!
> ------------------------------------------------------------
> 
Received on Fri Feb 16 20:01:36 2001