Skip to main content.
home | support | download

Back to List Archive

RE: Not indexing certain directories

From: <Rainer.Scherg(at)not-real.rexroth.de>
Date: Fri Feb 16 2001 - 09:13:00 GMT
I use e.g. Filename pathname contains /cgi-bin/ /.htaccess
Try it.

Btw. I recommend to upgrade to 2.x. (better performance).

cu - rainer


> -----Original Message-----
> From: Joe Momma [mailto:info@joemcse.com]
> Sent: Thursday, February 15, 2001 11:03 PM
> To: Multiple recipients of list
> Subject: [SWISH-E] Not indexing certain directories
> 
> 
> I want to stop the indexer from going into certain 
> directories, but it is
> not working.
> 
> This part is where I would specify this, right?
> 
> FileRules pathname contains admin testing demo trash 
> construction domains
> confidential miva ads error digest
> FileRules filename is search.html
> FileRules filename contains # % ~ .bak .orig .old old. xxx
> FileRules title contains construction example pointers
> FileRules directory contains .htaccess
> # Files matching the above criteria will *not* be indexed.
> 
> I changed the FileRules pathname and FileRules directory 
> contains , but
> neither worked.
> 
> What does it need to look like if I need to block them out.
> *some  directories needed to block: ads adimages temp errors 
> Library etc.
> 
> BTW - The indexer works fine when I don't specify anything, 
> but soon as I do
> then it doesn't index at all. Using version 1.3.2.
> 
> Thank you,
> 
> Joe
> 
> 
> 
> -----------------------------------------------------------
> This Mail has been checked for Viruses
> Attention: Encrypted Mails can NOT be checked !
> 
> ***
> 
> Diese Mail wurde auf Viren ueberprueft
> Hinweis: Verschluesselte Mails koennen NICHT geprueft werden!
> ------------------------------------------------------------
> 
Received on Fri Feb 16 09:18:30 2001