Skip to main content.
home | support | download

Back to List Archive

Re: Spider

From: PropheZine Owner <bob(at)not-real.prophezine.com>
Date: Thu Feb 24 2000 - 19:23:46 GMT
Hi:

Problem fixed by installing the patch to the spider.

Thanks.

Bob

-----Original Message-----
From: swish-e@sunsite.berkeley.edu
[mailto:swish-e@sunsite.berkeley.edu]On Behalf Of Steve van der Burg
Sent: Thursday, February 24, 2000 9:44 AM
To: Multiple recipients of list
Subject: [SWISH-E] Re: Spider


>> I installed the patch and it still stopped on the home page for the
>site.
>> So, I removed the following 2 lines and sure enough it is now indexing.
>> BUT, I am not sure how many of my html files on the site have these
>lines.
>> So, I am going to perform a global replace to remove the lines.  I'll
>> re-index and see if more files are indexed.
>>
>>
>> <meta HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
>> <meta NAME="GENERATOR" CONTENT="Microsoft FrontPage 3.0">
>>
>> I have no idea on how to change the Perl for this.
>>
>> Bob Lally
>> PropheZine
>> bob@prophezine.com
>>
>
>It looks like there is a quote missing after 'text/html'
>
>This:
><meta HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
>probably ought to be this:
><meta HTTP-EQUIV="Content-Type" CONTENT="text/html";
>charset=iso-8859-1">
>
>If your server is set up correctly, the Content-Type line shouldn't be
>necessary anyway.

No.  The META header is correct as it is.

When you patched the spider, did you also patch swish and recompile/install?
You need to apply the patch at
   http://sunsite.berkeley.edu/SWISH-E/Patches/spider2
also.  This patch is called "spider2", but it's actually a patch to the
swish-e C source.  Without it, the patch to the spider doesn't really help.

.Steve


--
Steve van der Burg
Information Services
London Health Sciences Centre
(519) 685-8300 ext 35559
steve.vanderburg@lhsc.on.ca
Received on Thu Feb 24 14:28:06 2000