Skip to main content.
home | support | download

Back to List Archive

Re: Spider

From: PropheZine Owner <bob(at)not-real.prophezine.com>
Date: Thu Feb 24 2000 - 14:47:33 GMT
Steve"

My guess is that the text/html AND the charset are part of the CONTENT.  See
the end quote just before the >

Bob

-----Original Message-----
From: steve@cornell.edu [mailto:steve@cornell.edu]On Behalf Of Steve
Halasz
Sent: Thursday, February 24, 2000 10:38 AM
To: bob@prophezine.com
Cc: Multiple recipients of list
Subject: Re: [SWISH-E] Re: Spider


PropheZine Owner wrote:
>
Bob,

It looks like there is a quote missing after 'text/html'

This:
<meta HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
probably ought to be this:
<meta HTTP-EQUIV="Content-Type" CONTENT="text/html";
charset=iso-8859-1">

If your server is set up correctly, the Content-Type line shouldn't be
necessary anyway.

-Steve

> Mike:
>
> I installed the patch and it still stopped on the home page for the site.
> So, I removed the following 2 lines and sure enough it is now indexing.
> BUT, I am not sure how many of my html files on the site have these lines.
> So, I am going to perform a global replace to remove the lines.  I'll
> re-index and see if more files are indexed.
>
> 
> <meta HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
> <meta NAME="GENERATOR" CONTENT="Microsoft FrontPage 3.0">
>
> I have no idea on how to change the Perl for this.
>
> Bob Lally
> PropheZine
> bob@prophezine.com
>
Received on Thu Feb 24 09:51:20 2000