Skip to main content.
home | support | download

Back to List Archive

Re: Problem finding the title -Reply

From: Margaret Adam <m.adam(at)not-real.libr.canterbury.ac.nz>
Date: Wed Sep 08 1999 - 09:26:09 GMT
On  7 Sep 99 Steve van der Burg wrote:

> >>> Steve van der Burg <steve.vanderburg@lhsc.on.ca>
> 07/09/99 08:29am >>>
> >>> Margaret Adam <m.adam@libr.canterbury.ac.nz>
> 06/09/99 11:07pm >>>
> >> I have tried indexing a group of pages by both the file
> >> search method and the http method. I found, to my
> >> surprise, that
> > [ snip ]
> >> <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML//EN">
> >>
> >> Is there anything I can do,
> >
> > Check the swish-e bugs and patches page(s).  This has
> > been solved a couple of times -- a one-line change in the
> > swishspider will fix it for you.
> 
> Please forgive this hasty answer from earlier this morning
> (before I had had enough caffeine!).  The "fix for anything other
> than text/html" as the content type" that I mentioned before if
> for what's possibly a different problem.
> Margaret:  First, upgrade to swish-e 1.3.2 if you're not already
> using it.  Next, do the documents containing the DTD line
> also contain something like this:
> <META HTTP-EQUIV="Content-Type" CONTENT="text/html;
> charset=iso-8859-1">
> ?
> If so, then you'll need to apply this patch to http.c:
>    http://sunsite.berkeley.edu/SWISH-E/Patches/spider
> and apply this one to swishspider
>    http://sunsite.berkeley.edu/SWISH-E/Patches/spider2
> 
> I hope this is a little more helpful.
> 
> .Steve

Thank you. I had already found and fixed the problem in swishspider 
but didn't know about http.c. I've reindexed a subset of our web and 
the titles seem to be there so I'm now reindexing the lot.

Margaret
Received on Tue Sep 7 16:32:34 1999