Skip to main content.
home | support | download

Back to List Archive

SWISH-E, WWWWAIS and Y2K

From: Trent Ruane <trentr(at)not-real.cnet.com>
Date: Fri Aug 27 1999 - 22:36:09 GMT
Howdy,

Please forgive my ignorance, but if one were currently running SWISH 1.1 and WWWWAIS ver 2.5 and wished to upgrade to SWISH-E for Y2K compliancy (as I understand SWISH-E to be Y2K compliant), what options exist for replacing WWWWAIS for Y2K compliancy? 

Much appreciated.

-Trent
Received on Fri Aug 27 15:31:20 1999