Skip to main content.
home | support | download

Back to List Archive

Re: Re: probs with swishspider

From: Michael <michael(at)not-real.bizsystems.com>
Date: Tue Jun 22 1999 - 21:22:38 GMT
> 
> 
> > > Michael wrote:
> > > i downloaded the lastest Version of SwishE and compiled it under Linux.
> > > 
> > > Now i want to run SwishE as http-methode, so i call swish-e :
> > > 
> > >         swish-e -S http -c swish-e.config
> > > 
> > > but i ve got the following message
> > > 
> > > Can't locate LWP/UserAgent.pm in @INC (@INC contains:
> > > /usr/lib/perl5/5.00502/i586-linux /usr/lib/perl5/5.00502
> > > /usr/lib/perl5/site_perl/5.005/i586-linux /usr/lib/perl5/site_perl/5.005
> > > .) at /usr/src/swish/src/swishspider line 3.
> > > BEGIN failed--compilation aborted at /usr/src/swish/src/swishspider line
> > > 3.
> > > 
> > > 
> > > Any idea?
> > > 
> > > Michael
> > > 
> 
> I have the same problem, please give me step by step, method to
> overcome this problem. I have perl5.004. thanks, 
> 
You need to download and install the following perl modules from 
CPAN

Data-Dumper-2.101.tar.gz*  
URI-1.02.tar.gz
Digest-MD5-2.07.tar.gz     
libnet-1.0606.tar.gz
HTML-Parser-2.22.tar.gz    
libwww-perl-5.41.tar.gz
MIME-Base64-2.11.tar.gz

generally for each module you

perl Makefile.PL
make
make install

the directions may vary if a 'test' is needed

Michael
Michael@bizsystems.com
Received on Tue Jun 22 13:18:30 1999