Skip to main content.
home | support | download

Back to List Archive

Y2K compliance

From: Wayne Buttles <buttles(at)not-real.wsb.champlain.edu>
Date: Mon Oct 12 1998 - 17:51:33 GMT
Any idea if swish-e 1.1 or 1.2 has any y2k issues?  I searched the
database for y2k and 2000 and came up blank.

Thanks!
Received on Mon Oct 12 10:43:45 1998