Skip to main content.
home | support | download

Back to List Archive

Sorry, wrong SWISH-E version given in last message

From: Mark Jordan <mjordan(at)not-real.unixg.ubc.ca>
Date: Tue May 19 1998 - 14:29:51 GMT
Hello and apologies,

In my last posting I mistakenly indicated I was using SWISH-E 1.2. Of
course it's 1.1. My AutoSwish is also 1.1.

Sorry,

Mark

Mark Jordan
Manager, Information Technology Lab
UBC's School of Library, Archival and Information Studies
http://www.slais.ubc.ca - Phone 604-822-2431 - Fax 604-822-6006
Received on Tue May 19 07:38:59 1998